Profiling Options Window not visible

Upon launch of Profiling from inside Visual Studio 2019 / Windows 10 x64 the Profiling Options window is not visible.

Visual Studio is not responsive after Profile launch, I can tell it is waiting for input from the Profiling Options Window, but there is nothing i can do as the window is not visible. The only thing i can do from that point is click Escape on the keyboard to abort the profiling process.

This occurs whether from the main menu -> Extensions\Resharper\Profile\Run Startup Configuration Performance Profiling... 

or from the unit test \ Profile context menu

This WAS working just last week. What did I do to get into this state? How do i get out of this state? Please help

2 comments
Comment actions Permalink

I tried a complete Uninstall/Reinstall. Still the same issue. I cannot run any Profiling.

0
Comment actions Permalink

Answered in the corresponding support ticket.

This issue was fixed in 2019.3.2 version of dotTrace.

Workaround:

  1. Run ReSharper\Profile\Run Startup Configuration Performance Profiling...;
  2. Press Alt+Space, select Move in the context menu;
  3. Press any arrow key;
  4. Move the window to the visible area with the mouse (just move the cursor, don't click buttons).
0

Please sign in to leave a comment.