0

DotCover 2.5.560 EAP evaluation licence is expired.

It also rejects the 2.2 installed licence with error message:

Subscription is valid only for dotCover builds released before 8/12/2012

Can somebody please help?

Cheers,
Calin

4 comments

Please sign in to leave a comment.