Coverge Highlighting not working in dotCover

I'm trying to compare dotCover with NCrunch, and one of the problems I'm having with dotCover is that it doesn't highlight any lines at all, no matter what I do.  I have a set of tests with some code coverage using xUnit with the ReSharper xUnit plugin ( I also made one with nUnit and it worked the same).  I get code coverage results that seem to be accurate, but I've tried turning highways and on both the main user menu on the toolbar in the code coverage window – neither with any effect.

I thought it might be a conflict with NCrunch, so I removed it and still have the same effect.  It seems like the menu item should be a toggle, but it never gets a checkbox or any other indication that it is turned on or off, nor does the button on the toolbar in the code coverage navigate.

I'm using Visual Studio 2013 Visual Studio 12.0.21005.1., with JetBrains ReSharper 8.2 Full Edition Build, and JetBrains dotCover 2.7.1 Full Edition Build .

Please sign in to leave a comment.