dotCover highlighting obscures selection?

My colleague & I are both experiencing this problem since updating Resharper & re-enabling dotCover after a break from using it.  In the image below, the arrowed field is selected & you can just see the blue background behind the pink highlighting.  Obviously this slows us down quite a bit.  This wasn't an issue when I was using dotCover a year or so ago.

Also shown is a breakpoint with incompatible highlighting - this is less critical though.

I've seen a few issues on the bug tracker but they're marked as fixed a long time ago (one not but very old)
https://youtrack.jetbrains.com/issue/DCVR-251
https://youtrack.jetbrains.com/issue/DCVR-2352
https://youtrack.jetbrains.com/issue/DCVR-6178

Any help or advice on how to work around this would be appreciated.
3-01-2015 10-16-25 AM.jpg

3 comments

Hello Claire,
Could you please tell your VisualStudio, ReSharper and dotCover versions?

0

Hi Ruslan

Microsoft Visual Studio Professional 2013
Version 12.0.31101.00 Update 4

JetBrains ReSharper Platform 6 Build 6.0.20141219.120158 on 2014-12-19 12:56:02Z
JetBrains dotCover 3.0 Update 1 Build 3.0.20141219.140120 on 2014-12-19 14:04:16Z
JetBrains dotTrace 6.0 Update 1 Build 6.0.20141219.130145 on 2014-12-19 13:21:24Z
JetBrains ReSharper 9.0 Update 1 Build 9.0.20141219.130142 on 2014-12-19 13:12:31Z
JetBrains TeamCity Add-in 9.0 Update 1 Build 9.0.20141219.130134 on 2014-12-19 13:13:21Z

Thx, Claire

0

Hi Claire,
Thank you for the info.
I can confirm that the issue takes place.
I've filed a new ticket:
https://youtrack.jetbrains.com/issue/DCVR-7279
It will be fixed in the next update.

0

Please sign in to leave a comment.