Remote profiling: Local machine doesn't see the remote machine

I'm following the guide at http://www.jetbrains.com/profiler/webhelp/Profiling_Guidelines__Remote_Computer.html

My current issue is that dotTrace Performance on the local machine can't establish a connection to the remote machine, even though I see the that the Remote Agent on the remote machine reports the following message each time I attempt to connect from the local machine:

Authenticated as passphrase match

Unfortunately, dotTrace on the local machine reports:

No such host is known.

Please disble both firewalls on local and remote computers.

I have disabled firewalls on both the the local and the remote machine. RDP from the local machine to the remote machine works, even though I have to use the IP number of the remote machine (the hostname doesn't work.)

When I reactive the firewall on the remote machine, I get this message from dotTrace on the local machine:

No connection could be made because the target machine actively refused it

I think that this confirms that I've actually managed to disable the firewalls, no?

I'm running the trial version of dotTrace Performance v. 4.5.1.

Remote Machine OS: Windows Web Server 2008 R2
Local machine OS: Windows XP Professional SP3

Type of application I'm trying to profile: ASP.NET 4.0 Web Application

Any help would be most appreciated!

/Mattias

Message was edited by: swing house

1 comment

Any takers?

Only two days left in my dotTrace Performance trial...

0

Please sign in to leave a comment.