Popup stopping me running DotPeek

When I tried to run DotPeek today I got a little popup saying:

This pre-release build of J
Please update to a newer '
http//www.jetbrains.com/(something else missing)

because the box wouldn't stretch big enough to see all the text.

Can someone tell me what it says and what it wants me to do?  I couldn't find a newer release on the site, if that's what it's trying to say.

7 comments

Trying to use the .msi installer I get error as shown in my attached screenshot.  Running the command suggested to generate the log just gets me the same error, so no luck there,

Running directly from the 64bit .exe from my downloads folder shows me an exception too briefly to read it, but the app does actually go on to open and work apparently correctly.  However upon closing I got a "Windows detected that this program did not run correctly" and applied compatibility settings.  I then get a Jetbrains dotpeek etc has stopped working, and a do I want to send information box.  I said yes so presumably that went somewhere useful. :)



Attachment(s):
dotpeek.png
0

Hi Inge,

OK, thanks for confirmation. It's a known issue with the installer, however it works for some people with build #2.

Please use the dotPeek 1.0 Release for now, until we publish a new EAP build with the fixes: http://www.jetbrains.com/decompiler/download/index.html
If exceptions and error messages for direct executable file are OK for you - never mind and thanks for the report!

Thanks.

0

Well I am happy enough running the .exe directly, I just won't bother to spam you with the error report every time now I've sent it once.  I really like to use the recent file list (in the absence of the open tabs being remembered across sessions) so I'd prefer not to lose that while I wait for the next release.

0

I have just installed the latest EAP, 1.1.1.537 and can confirm it now installs without error and closes cleanly.  Thank you very much :)

0

Build 571 (latest at the moment) - have the same error.

0

Please sign in to leave a comment.