dotTrace v5.5 license not recognized by v6.0.

I recently purchased 4 products from JetBrains including dotTrace. All of the products were upgraded on Dec 5th, but now dotTrace (v6.0) does not recognize my license. The other 3 licenses are working fine. Anyone else seeing this behavior?

How to I get this fixed?

Cheers,
Chris

1 comment

Hello Chris,

I've sent you an e-mail with the answer.


Kind regards,
Maria

0

Please sign in to leave a comment.