'License to version x.x is not acceptable' error when registering dotTrace

If you see the 'License to version [version_number] is not acceptable' message, it means you've entered the license credentials that are valid for an older version of dotTrace and can't be used with the current one.

Please install the appropriate version of dotTrace: http://dotnettools-support.jetbrains.com/entries/23958607-Where-can-I-download-an-old-previous-dotTrace-version-

If you have any questions regarding your licenses, please contact our Sales Department: http://www.jetbrains.com/company/contacts/index.jsp#contactSales

Please sign in to leave a comment.

Have more questions?

Submit a request